Überblick

Das Internet Telefon wurde, mit den gleichen Kennzeichen eines gewöhnlichen Telefons, entworfen. Es wird jedoch über ein Internet Protocol Netzwerk und über das Internet betrieben.

Töne, einschließlich Sprache, werden aufgenommen, komprimiert und dann über das Internet weitergeleitet.

Das Internet Telefon ist ein einflußreiches Produkt, das es Ihnen ermöglicht qualitativ hochwertige Telefonanrufe von Ihrem PC, weltweit, zu unglaublich günstigen Preisen, über das Internet zu führen.

Weitere Themen

Merkmale

Duplexverbindung


Merkmale

Das Internet Telefon ist eine, mit umfassenden Funktionsmerkmalen ausgestattete, Telefonsoftware. Dazu gehören auch die standardmäßigen Funktionen eines konventionellen Telefons.

Das Internet Telefon ermöglicht die Kommunikation mit einem herkömmlichen Telefon über das öffentliche Wählnetz. Nach dem Einrichten eines Kontos können Sie mit jedem beliebigen Teilnehmer auf der Welt sprechen - und zwar zu erheblich günstigeren Tarifen als normalerweise üblich.

Sie können weltweit telefonieren sobald der Anruf erfolgreich verbunden wurde. Während Sie in das Mikrofon, das mit Ihrem Computer verbunden ist sprechen, prüft die Software die ankommenden Töne , komprimiert und verschlüsselt sie zu digitalen ‘Paketen’. Die digitalen Pakete werden dann zu einem Gateway weitergeleitet um eine Verbindung mit dem PSTN System herzustellen

Weitere Themen

Überblick

Duplexverbindung


Duplexverbindung

Das Internet Telefon ermöglicht eine Kommunikation wie bei einem normalen Telefongespräch. Das heißt, Sie und Ihre Gesprächspartner können gleichzeitig sprechen, sich aber auch gleichzeitig gegenseitig unterbrechen. Man bezeichnet dies als Duplex-Kommunikation. Das Internet Telefon arbeitet automatisch im Duplexmodus, sofern die Soundkarte im Computer dies unterstützt und Windows entsprechend konfiguriert ist.

Weitere Themen

Überblick

Merkmale


Der Registrierungs - Assistent

In diesem Abschnitt wird beschrieben, wie Sie das Internet Telefon vor der ersten Benutzung konfigurieren und welche Informationen zur Benutzung dieses Dienstes eingegeben werden müssen.

Wenn Sie das Internet Telefon zum ersten Mal benutzen wird der Registrierungs - Assistent aktiviert. Dieser wird Sie auffordern Ihre Daten, einschließlich Name, Adresse und Telefonnummer, einzugeben. Diese Angaben werden dazu verwendet Ihr Konto zu eröffnen und zu bestätigen. Geben Sie Ihre Daten deshalb bitte korrekt ein.

Der Assistent wird Sie auffordern Ihre Email Adresse einzugeben. Diese wird zur eindeutigen Kennzeichnung Ihres Kontos benutzt werden und Ihnen eine Email mit Ihrem Konto PIN-Code (Persönliche Identifikationsnummer) zusenden. Weitere Veränderungen unseres Dienstes, Upgrades unserer Software und technischer Support werden auch zu dieser Email Adresse gesendet.

Da es äußerst wichtig ist, daß Sie Ihre Email-Adresse korrekt eingeben, wird diese Abfrage wiederholt. Falls sich Ihre Email Adresse ändert verständigen Sie das Technical Support Team

Der Assistent wird Sie auffordern Ihre Verbindungsgeschwindigkeit zum Internet anzugeben. Das Aufklappmenü enthält eine Liste mit vordefinierten Einstellungen, von denen eine der Geschwindigkeit Ihres Modems oder einer anderen Verbindungsart entsprechen sollte.

Die Einstellung der Verbindungsgeschwindigkeit wird dazu benutzt die Übertragung und Entgegennahme des Stimmentones zu optimieren. Falls Sie sich nicht sicher sind welche Verbindungsgeschwindigkeit Sie wählen sollten, behalten Sie die automatisch angezeigte Einstellung bei.

Weitere Themen

Audio-Tuning-Assistent

Online-Registrierung


Audio-Tuning-Assistent

Der Audio-Tuning-Assistent soll Ihnen dabei helfen, die optimalen Einstellungen für das eingehende Tonsignal (über Lautsprecher oder Kopfhörer) und das ausgehende Tonsignal (über Mikrofon) zu finden.

Im ersten Konfigurationsbildschirm haben Sie die Möglichkeit, mit Hilfe eines Prüftons die gewünschte Lautstärke manuell einzustellen.

Im zweiten Konfigurationsbildschirm werden Sie aufgefordert, einen kurzen Text in Ihr Mikrofon zu sprechen, um die Lautstärkeeinstellung automatisch von der Software vornehmen zu lassen.

Weitere Themen

Der Registrierungs Assistent

Online-Registrierung


Online-Registrierung

Für die Registrierung müssen Sie "online" mit dem Internet verbunden sein. Sofern nicht bereits geschehen, stellen Sie dazu auf normalem Wege die Verbindung zum Internet her. Sobald Sie online sind, klicken Sie auf die Schaltfläche Jetzt registrieren.

Falls Sie die Verbindung zum Internet über Ihren Dienstanbieter noch nicht hergestellt haben oder die Registrierung noch nicht vornehmen wollen, klicken Sie auf Später registrieren. Beim nächsten Starten der Software werden Sie aufgefordert, die mit dem Konfigurationsassistenten vorgenommenen Einträge zu bestätigen, und Sie erhalten erneut die Möglichkeit zur Registrierung.

Hinweis: Voraussetzung für die Registrierung Ihres Kontos ist, daß Sie über einen Internet-Dienstanbieter (ISP) bereits eine Internet-Verbindung haben und die Email-Funktion Ihres Computers korrekt konfiguriert ist.

Weitere Themen

Der Registrierungs Assistent

Audio-Tuning-Assistent


Funktionsweise vom Internet Telefon

Um die Handhabung des Internet Telefons zu vereinfachen haben wir die Benutzung der eines Mobiltelefones angeglichen.

Nach dem ersten Start versucht das Internet Telefon, die Verbindung zu unserer Steuerungszentrale herzustellen (oben auf dem Telefon erscheint ein blinkendes grünes Licht und ‘suchen’ erscheint auf dem Bildschirm). Sobald die Verbindung besteht, erscheint auf dem Internet Telefon -Bildschirm Ihr Kontostand sowie die Worte "nicht aktiv".

Weitere Themen

Die Funktionsschaltflächen

Einen Anruf tätigen

Zusätzliche Optionen


Die Funktionsschaltflächen

 <

Die Funktionsschaltflächen

Nachfolgend finden Sie eine Liste der Schaltflächen vom Internet Telefon.

Die Kreuz- und Minus-Schaltflächen | aktivieren die Symboldarstellung oder schließen das Internet Telefon
Die LCD/Informations-Anzeige | zeigt die jeweils gewählte Nummer sowie verschiedene andere Meldungen an
Grünes/rotes Licht | zeigt an, ob Ihr Internet Telefon online (grün) oder offline (rot) ist oder versucht, den Online-Status herzustellen (blinkendes grünes Licht)
Grünes Telefon | drücken, um nach der Eingabe der Nummer den Wählvorgang zu starten
Rotes Telefon | drücken, um ein Gespräch zu beenden oder die LCD-Anzeige zu löschen
Die Auf/Abwärtspfeile | Die Lautstärke während eines Gesprächs regulieren
Die Ziffernschaltflächen | dienen zur Eingabe der gewünschten Telefonnummer; dies kann auch über die Tastatur erfolgen
Die Dollar-Schaltfläche | ermöglicht den Zugriff auf Ihre persönliche Konto-Seite
Das Fragezeichen | Den Hilfeordner anschauen
Die Schaltfläche "i" | dient zum Aufrufen der Optionen und Konfigurationseinstellungen (dies kann auch dadurch erfolgen, daß man mit der rechten Maustaste auf eine beliebige Stelle auf dem Internet Telefon-Bildschirm klickt)

Weitere Themen

Funktionsweise vom Internet Telefon

Einen Anruf tätigen

Zusätzliche Optionen


Einen Anruf tätigen

Bevor Sie einen Anruf tätigen können, müssen Sie zunächst mit dem Internet verbunden sein, damit das Internet Telefon aktiviert wird und auf Ihr Konto zugreifen kann.

Nach dem ersten Starten versucht das Internet Telefon, den Online-Status herzustellen (ein blinkendes grünes Licht). Sie können erst dann eine Nummer eingeben oder einen Anruf tätigen, wenn das Internet Telefon Ihren Kontostand und die Meldung "Nicht aktiv" anzeigt.

Anschließend können Sie über die Ziffernschaltflächen von dem Internet Telefon oder die numerische Tastatur Ihres PC's die gewünschte Telefonnummer eingeben.

Wir haben die Benutzung vom Internet Telefon so einfach wie möglich gestaltet, so daß Sie Telefonnummern genau wie bei einem normalen Handy eingeben können. Beachten Sie bei der Registrierung bitte darauf, daß das Internet Telefon einem Herkunftsland fest zugewiesen ist und alle Nummern daher so eingegeben werden müssen, als würde man von diesem Land aus telefonieren.

Ein Auslandsgespräch führen

Dies bedeutet, daß ein Benutzer in den USA für ein Gespräch nach Frankreich zunächst 011 (internationale Zugangskennzahl), dann 33 (Landeskennzahl von Frankreich) und anschließend die Teilnehmernummer eingeben muß. Ein Benutzer in Großbritannien hingegen müßte 00 (internationale Zugangskennzahl) und dann 33 (Landeskennzahl von Frankreich) gefolgt von der Teilnehmernummer eingeben. Dieses Verfahren ist immer gleich, auch wenn der amerikanische oder der britische Benutzer seinen PC in ein anderes Land mitnimmt und von dort aus ein Auslandsgespräch führen möchte.

Ein Ortsgespräch führen

Für Ortsgespräche geben Sie die gewünschte Nummer einfach ohne internationale Zugangskennzahl ein (wie bei einem normalen Handy).

Dank unserer "Country Encoder"-Technik (Landescodierungsverfahren) kann der Benutzer mit dem Internet Telefon genauso telefonieren, wie er es mit einem normalen Telefon in seinem Heimatland täte. Selbst auf Fernreisen brauchen sich Notebook-Benutzer nun nicht mehr um internationale Zugangskennzahlen usw. zu kümmern - mit dem Internet Telefon telefonieren Sie wie von zu Hause.

Falls auf dem Display die Meldung "Abgewiesen" erscheint, überprüfen Sie bitte, ob Sie die Nummer korrekt eingegeben haben. Überprüfen Sie in diesem Fall bitte das Guthaben auf Ihrem Konto, indem Sie auf die Dollar - Schaltfläche klicken. Sollte die Meldung weiterhin erscheinen, kann es sein, daß die gewählte Bereichskennzahl neu oder mit speziellen Tarifen verbunden ist oder eine andere Ursache vorliegt.

Weitere Themen

Funktionsweise vom Internet Telefon

Die Funktionsschaltflächen

Zusätzliche Optionen


Zusätzliche Optionen

Wahlwiederholung - mit dieser Option wird die zuletzt gewählte Nummer automatisch wiederholt und auf dem Display angezeigt. Um den Anruf zu tätigen, brauchen Sie lediglich auf die grüne Telefonschaltfläche zu klicken.

Anrufliste - mit dieser Option werden die zuletzt gewählten Nummern gespeichert. Für die Wahlwiederholung einer Nummer klicken Sie sie einfach an, woraufhin sie auf dem Display angezeigt wird. Anschließend brauchen Sie nur noch auf die grüne Telefonschaltfläche zu klicken, um den Anruf zu tätigen.

Weitere Plug-ins, sowie ein Telefonbuch und Schnelldurchwahl sind auch erhältlich. Diese können Sie von userer Webseite herunterladen. Zusätzliche Informationen zur Benutzung der Plug-ins finden Sie auf der FAQ Webseite (besuchen Sie unsere technische Support Seite für Links)

Weitere Themen

Funktionsweise vom Internet Telefon

Die Funktionsschaltflächen

Einen Anruf tätigen


Konfigurierung vom Internet Telefon

Sie können verschiedenen Einstellungen von dem Internet Telefon konfigurieren, indem Sie die Funktionenliste aufrufen. Dazu klicken Sie mit der rechten Maustaste irgendwo auf die Internet Telefon-Oberfläche oder drücken die Taste "i" (beachten Sie die unten aufgeführten Links).

  • Der Audiomixer – ermöglicht es Ihnen die Toneinstellung zu regulieren (dies kann während eines Gespräches eingestellt werden)

  • Der Audio-Tuning-Assistent – ermöglicht es Ihnen die Lautstärke für den Lautsprecher und das Mikrofon automatisch einzustellen

  • Die Audiokonfiguration – ermöglicht es Ihnen die Toneinstellung für den Lautsprecher und das Mikrofon auszuwählen.

  • Durchwahlbestimmungen – ermöglicht es Ihnen Nationale und Internationale Wahlabänderungen zu aktualisieren

Weitere Themen

Audiomixer

Audio-Tuning-Assistent

Audio-Konfiguration

Durchwahlbestimmungen


Audiomixer

Bei der Auswahl der Audiomixer-Option erscheint ein Bildschirm, auf dem Sie die Feinabstimmung der Internet Telefon-Klangqualität vornehmen können (für einige dieser Einstellungen können Sie auch den Audio-Tuning-Assistent benutzen).

Die Tonqualität bei Telefonaten kann durch verschiedene Faktoren beeinflußt werden. Dazu gehören Prozessorgeschwindigkeit, Soundkartentyp, Kopfhörer/Mikrofon-Qualität, Modemgeschwindigkeit sowie Verbindungsqualität zu Ihrem Internet-Dienstanbieter (ISP).

Obwohl uns Benutzer berichteten, sogar mit Pentium-Prozessoren mit nur 90 MHz gute Ergebnisse erzielt zu haben, empfehlen wir, Pentium II-Prozessoren mit mindestens 266 MHz zu verwenden. Dies gestattet dem Benutzer in den meisten Fällen, ohne Qualitätseinbußen im Internet zu surfen.

Darüber hinaus empfehlen wir, eine Modemverbindung mit mindestens 56 KBit/s zu verwenden. Obwohl bei einem Telefongespräch lediglich 8-12 KBits/s der verfügbaren Bandbreite in Anspruch genommen werden, wollen Anwender in der Regel nebenbei weiterhin im Internet surfen können.

Das Konfigurieren der Tonqualität erfordert unter Umständen etwas Geduld. Die folgenden Schritte können hierbei jedoch hilfreich sein.

1 | Konfigurieren Sie das Internet Telefon, wenn das Internet nicht zu sehr überlastet ist - am Besten spät abends oder früh morgens.
2 | Rufen Sie möglichst vorher jemanden über Ihr normales Telefon an und teilen Sie ihm Ihr Vorhaben mit.
3 | Verwenden Sie beim Konfigurieren von dem Internet Telefon einen qualitativ hochwertigen Kopfhörer (um beispielsweise bei der Benutzung eines Mikrofons oder von Lautsprechern auftretende Rückkopplungen auszuschließen). Nehmen Sie bei der Benutzung eines Mikrofons oder von Lautsprechern entsprechende Einstellungen an der Soundkarte vor, um ein Echo weitgehend zu vermeiden.
4 | Lautsprecher - lassen Sie die Person die Sie angerufen haben während des ersten Anrufes so lange wie möglich sprechen damit Sie Ihren Lautsprecher richtig einstellen können. Dadurch können Sie sich versichern, daß Sie alles deutlich hören und Sie können eventuelle Echos beseitigen (indem Sie die Lautstärke reduzuieren).
5 | Zuhören - lassen Sie die Person die Sie angerufen haben während des ersten Anrufes so lange wie möglich sprechen damit Sie Ihre ‘Zuhören’ Einstellung richtig regulieren können. Dadurch können Sie sich versichern, daß Sie alles deutlich hören und Sie können eventuelle Echos beseitigen (indem Sie die Lautstärke reduzuieren).
6 | Mikrofon - regulieren Sie diese Einstellung um eine Verzerrung am anderen Ende zu vermeiden. Dies wird durch ein zu laut eingestelltes Mikrofon verursacht.
7 | Stimme - dies stellt Ihr Mikrofon ‘einfühlsam’ (Lautstärke) ein und vermindert Hintergrundgeräusche. Normalerweise sind diese auf Null eingestellt.
8 | Verzögerung - stellen sie die ‘Verzögerung’ so ein, daß sie nach der ‘Stimme’ Regelung ausgelöst wird und bevor die Übertragung beginnt. Reduzieren Sie nochmals die Hintergrundgeräusche. Normalerweise sind diese auf Null eingestellt.

Diese Konfiguration kann zwar einige Minuten in Anspruch nehmen, wie uns aber immer wieder bestätigt wird, läßt sich bereits mit geringem Aufwand eine deutliche Verbesserung der Qualität erzielen.

Weitere Themen

Konfigurierung vom Internet Telefon

Audio-Tuning-Assistent

Audio-Konfiguration

Durchwahlbestimmungen


Audio-Tuning-Assistent

Der Audio-Tuning-Assistent soll Ihnen dabei helfen, die optimalen Einstellungen für das eingehende Tonsignal (über Lautsprecher oder Kopfhörer) und das ausgehende Tonsignal (über Mikrofon) zu finden.

Im ersten Konfigurationsbildschirm haben Sie die Möglichkeit, mit Hilfe eines Prüftons die gewünschte Lautstärke manuell einzustellen.

Im zweiten Konfigurationsbildschirm werden Sie aufgefordert, einen kurzen Text in Ihr Mikrofon zu sprechen, um die Lautstärkeeinstellung automatisch von der Software vornehmen zu lassen.

Weitere Themen

Konfigurierung vom Internet Telefon

Audiomixer

Audio-Konfiguration

Durchwahlbestimmungen


Audio-Konfiguration

Mit dieser Option können Sie spezifizieren, welche Soundkarte und welches Mikrofon in Verbindung mit dem Internet Telefon benutzt werden soll. Um die Voreinstellung zu ändern, wählen Sie auf der Liste einfach die gewünschte Option aus.

Weitere Themen

Konfigurierung vom Internet Telefon

Audiomixer

Audio-Tuning-Assistent

Durchwahlbestimmungen


Durchwahlbestimmungen

Das Internet Telefon benutzt einen Ordner in Ihren Betriebssystems, der die Regeln für Internationale (Auslands-) und Nationale (Orts-) Gespräche beinhaltet. Falls diese Nummern geändert wurden seit Ihr Betriebssystem installiert wurde können Sie mit dieser Option die Nummern berichtigen.

Internationale Vorwahlnummern

    Dies sind die Nummern die Sie bei einem Auslandsgespräch vorwählen müssen. Für die meisten Länder ist dies “00”.

Meine Landevorwahlnummer

    Dies sind die Nummern die das jeweilige Land, aus dem Sie anrufen, ausszeichnen. Zum Beispiel - Vereinigte Staaten = 1, Vereinigtes Königreich = 44, Frankreich = 33.

Nationale Vorwahlnumern

    Diese Nummern beziehen sich ausschließlich auf die Vorwahlen innerhalb Ihres Landes.

Related subjects

Konfigurierung vom Internet Telefon

Audiomixer

Audio-Tuning-Assistent

Audio-Konfiguration


FAQ - Installation

Wie geht es weiter?

Nachdem Sie das Internet Telefon installiert haben, geschieht folgendes:

  • Sie werden aufgefordert, Ihre persönlichen Angaben zur Registrierung zu machen; diese werden anschließend zu unserer Website übertragen, um Ihr Konto einzurichten
  • Wir senden Ihnen per Email Ihren PIN-Code zu
  • Sie können nun mit Hilfe des PIN-Codes das Internet Telefon starten
  • Nachdem das Internet Telefon aufgerufen wurde, erscheint eine Webseite, auf der Sie um Angaben zu Ihrer Kreditkarte für den Erwerb eines Gesprächsguthabens gebeten werden
  • Nachdem dieser Vorgang abgeschlossen ist, können Sie Ihren ersten Anruf tätigen


FAQ - Registrierung

Werden meine persönlichen Angaben vertraulich von Ihnen behandelt?

Ja, wir unterliegen dem Datenschutzgesetzt (1998) von Großbritannien und sind deshalb an die strengen Regeln dieses Gesetzes gebunden.

Wie komme ich zu einem Gesprächsguthaben?

Wenn Sie das Internet Telefon zum ersten Mal benutzen werden Sie zuerst zu der Kreditkartenseite unserer Webseite geführt. Sie müssen zuerst Telefoneinheiten erwerben. Sobald Ihr Kontostand unter 500 Einheiten gefallen ist können Sie dort weitere Einheiten, mit der gleichen Kreditkarte, erwerben.

Ist es sicher, die Angaben meiner Kreditkarte über das Internet zu senden?

Callserve achtet bei der elektronischen Übermittlung von Informationen auf größte Sicherheit. Bei der Eingabe Ihrer Kreditkartendaten werden Sie bemerken, daß der Sicherheitshinweis (das Vorhängeschloß-Symbol) unten im Browserfenster erscheint. Damit wird angezeigt, daß alle Daten verschlüsselt übertragen und nur vom Callserve-Server gelesen werden können. Bei der Überprüfung Ihrer Kreditkartendaten werden diese Informationen erneut verschlüsselt, so daß ein noch höheres Maß an Sicherheit gewährleistet ist.

Warum wird meine Kreditkarte zurückgewiesen?

Dies ist in der Regel der Fall, wenn die Kartennummer falsch eingegeben wurde. Löschen Sie bitte Ihre Kreditkartennummer, und geben Sie sie erneut ein.


FAQ - Abbuchung

Wie funktioniert das Abbuchungsverfahren?

Benutzer können sich mittels Kreditkarte über unseren sicheren Server ein Gesprächsguthaben einrichten. Abgerechnet werden lediglich die geführten Telefonate. Anmeldegebühren oder monatliche Beiträge werden nicht erhoben. Für jeden Anruf wird eine Mindestgesprächszeit von 30 Sekunden berechnet; weitere Gebühren werden im 60-Sekunden-Takt abgerechnet.

Wo kann ich mich über die aktuellen Tarife informieren?

Die gegenwärtigen Tarife können Sie auf unserer Webseite unter ‘unsere günstigen Gesprächstarife’ finden. Dort werden die aktuellen internationalen Tarife aufgelistet. Denken Sie daran, daß diese Gesprächstarife aus jedem Land aus dem Sie anrufen gelten.

Werden die Preise noch mehr sinken?

Wir haben zur Zeit unsere erste Infrastruktur in Großbritannien eingerichtet, werden aber voraussichtlich bis zum Ablauf des Jahres 2001 über mehr als zwölf weitere Infrastrukturen an verschiedenen Standorten weltweit verfügen. Dadurch werden wir in der Lage sein, Gespräche fast zum Ortstarif des jeweiligen Standortes anzubieten und unsere Preise weiter zu senken.


FAQ - Benutzung vom Internet Telefon

Funktioniert das Internet Telefon wie ein gewöhnliches oder ein Mobiltelefon?

Sie können das Internet Telefon wie ein Mobiltelefon benutzen.

Das bedeutet, wenn Sie ein internationales (Auslands-) Gespräch führen möchten geben Sie die komplette Vorwahl ein. Z.B. für die Vereinigten Staaten wählen Sie 001 dann die Ortsvorwahl und danach die Telefonnummer. Falls Sie ein nationales (Orts-) Gespräch führen möchten geben Sie die Ortsvorwahl und dann die Telefonnummer ein.


FAQ - Qualität

Warum hört mein Gesprächsteilnehmer meine Stimme so laut?

Die Tonregelung für das Mikrofon muß reduziert werden. Klicken Sie mit der rechten Maustaste auf das Internet Telefon und wählen Sie Audiomixer um sie zu regulieren.

Bei einem Anruf kann ich zwar den Teilnehmer am anderen Ende hören, er mich jedoch nicht.

Dies deutet darauf hin, das Ihr Mikrofon entweder nicht funktioniert, daß es nicht richtig installiert ist, oder daß Sie die korrekte Toneinstellung, unter Audiokonfiguration, wählen müssen. Es kann auch sein, daß die Audioeinstellung an Ihren PC auf ‘gedämpft’ eingestellt ist.

Wie kommt es zur teilweise unterschiedlichen Verbindungsqualität?

Die Ursache für derartige Unterschiede besteht hauptsächlich darin, in welcher Qualität Ihr jeweiliger Diensteanbieter (ISP) den Internetzugang bereitstellt. Wir sind ständig bemüht, in Kooperation mit den verschiedenen Internetdienstanbietern die Qualität der Callserve-Gespräche zu verbessern.

Was passiert, wenn ich keine Verbindung zu einem Land oder einen Bereich bekomme?

Falls Sie eine korrekte Nummer nicht erreichen können, könnte es daran liegen, daß der Zugang limitiert ist (dies trifft auf bestimmte ‘Premium’ (Höchsttarif) Nummern zu) oder ein bestimmtes Land/Gegend kann momentan nicht angewählt werden. Versuchen Sie es bitte später nocheinmal. Sollte das Problem nach einer Weile jedoch nicht behoben sein, kontaktieren Sie bitte unser Support team.

Warum hört mein Gesprächspartner bei der Benutzung dieses Dienstes ein Echo?

Die Ursache eines Echos kann zahllose Gründe haben, liegt jedoch normalerweise daran, daß keine Kopfhörer benutzt werden. Ein Echo wird am Besten behoben indem das Mikrofon- und die Lautsprecherlautstärke reduziert werden bis es verklingt. (Sie können dies während eines Gesprächs, mit Hilfe des Audiomixer, einstellen).

Mein Internetanschluß ist sehr langsam. Kann dies die Qualität beeinträchtigen?

Ja. Die Qualität unseres Dienstes hängt in erheblichem Maße von der Wahl Ihres Internetdienstanbieters ab.


FAQ - Hardware und Netzwerke

Welche Prozessoren werden zur Zeit unterstützt?

Momentan werden alle Intel-Prozessoren mit 266 MHz oder schneller (einschließlich Celeron) unterstützt. Obwohl bereits zahlreiche Anwender unseren Dienst auch mit Prozessoren anderer Hersteller (Cyrix, AMD usw.) erfolgreich benutzt haben, wurden diese Konfigurationen von uns bislang noch nicht getestet. Daher können wir keine Aussage hinsichtlich deren Leistung oder Qualität in Verbindung mit der Internet Telefon-Software machen.

Kann ich einen Proxy-Server oder NAT-Server in Verbindung mit diesem Dienst benutzen?

Das Internet Telefon funktioniert gemäß der internationalen Norm "H.323". Wir haben häufig festgestellt, daß Netzwerke, Proxy-Server und Firewalls nicht korrekt für diese Norm konfiguriert waren und daher Probleme bei der Benutzung vom Internet Telefon verursachten. Wenden Sie sich daher bei Problemen bitte an Ihren Systemadministrator.

Werden Betriebssysteme wie Linux, Unix oder Mac OS unterstützt?

Momentan werden diese Betriebssysteme zwar noch nicht unterstützt, aber wir überprüfen diesen Aspekt zur Zeit und werden bei entsprechender Nachfrage darauf reagieren.

Welche Soundkarten empfehlen Sie?

Wir empfehlen die Verwendung von Duplex-Soundkarten. Informieren Sie sich ggf. bei Ihrem Hardware-Händler nach dem Soundkartentyp in Ihrem System.


FAQ - Sonstige Themen

In welchen Sprachen ist das Internet Telefon erhältlich?

Unsere Webseite und das Internet Telefon sind in zehn Europäischen Sprachen erhältich, einschließlich - Englisch, Spanisch, Französisch und Deutsch. Zusätzliche Sprachen werden bei zunehmender Nachfrage folgen.

Kann ich meinen Internet-Diensteanbieter mit dem Internet Telefon billiger erreichen?

Nein. Sie erhalten von uns nur die Möglichkeit äußerst günstiger Auslandsgespräche, nachdem Sie "online" mit Ihrem Internetdienstanbieter sind. Für die Verbindung zu Ihrem Internetdienstanbieter kann dieser Dienst nicht benutzt werden.

Warum zeigt mein Browser fortwährend eine Meldung hinsichtlich der Übertragung von Daten an?

Sie können Ihren Browser so konfigurieren, daß er jedes Mal anzeigt, wenn eine Meldung zu einer Website übertragen wird. Während eines Telefonates übermittelt das Internet Telefon verschiedene Meldungen zwischen Ihrem PC und unseren Servern. Es muß nicht extra erwähnt werden, daß sich diese Einstellung auf das Funktionieren des Telefons auswirkt. Um diesbezügliche Änderungen vorzunehmen, rufen Sie die Option mit den Sicherheitseinstellungen auf (beachten Sie bitte, daß für das Internet Telefon JavaScript und Cookies aktiviert sein müssen).


Technische Unterstützung

Vielen Dank, daß Sie unseren Dienst benutzen. Bei Fragen oder Problemen klicken Sie einfach an das nachfolgende Link um zu unseren verschiedenen Support Seiten zu gelangen. Dies ermöglicht es Ihnen auch unsere aktuellen Gesprächstarife und Neuigkeiten anzuschauen.

Um den Support zu kontaktieren gehen Sie zu unserer FAQ (Häufig gestellte Fragen) Webseite. Diese enthalten Links zu den allgemeinen Problemen die wiederum ein Link enthalten um unser Support Team zu verständigen. (beachten Sie die unten aufgeführten Links). Support Emails werden normalerweise innerhalb von 24 Stunden beantwortet. Es könnte jedoch etwas länger dauern falls Ihre Anfrage nicht in Englisch ist.

Links

    FAQ (Häufig gestellte Fragen)

    Allgemeine Probleme und Lösungen (inclusive Links um das Support Team zu kontaktieren)